Язык программирования python!
Составить программу для вычисления среднего арифметического N произвольных вводимых чисел.
Формат ввода: список действительных чисел, вводимых пользователем с клавиатуры.
Формат вывода: Среднее арифметическое (действительное число).

олеся0007 олеся0007    3   26.04.2020 14:45    43

Ответы
букет223 букет223  13.10.2020 21:45

s = 0

N = int(input('Введите количество чисел в последовательности: '))

for i in range(N):

   a = int(input())

   s += a

print(s/N)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика