Язык программирования C++ Используя указатели, напишите программу, которая возвращает элементы массива int a[10] через определяемую пользователем функцию присвоит любые значения целочисленного типа;

альбина350 альбина350    2   30.05.2023 19:21    1

Ответы
KatyaDro KatyaDro  30.05.2023 19:22

#include <iostream>

void assignValues(int* array, int size) {

   std::cout << "Введите " << size << " целых чисел:\n";

   for (int i = 0; i < size; i++) {

       std::cin >> array[i];

   }

}

int main() {

   int a[10];

   assignValues(a, 10);

   std: :cout << "Введенные значения массива:\n";

   for (int i = 0; i < 10; i++) {

       std::cout << a[i] << " ";

   }

   return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика