язык питон
1)Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.
2) Напишите программу, которая вычисляет сумму:

а) первых n натуральных чисел;

б) квадратов первых n натуральных чисел;

в) всех чётных чисел в диапазоне от 1 до n;

г) всех двузначных чисел.
3)Сколько раз будет выполнено тело цикла?​

а) for i in range(15): s = s + 1​

б) for i in range(10, 15): s = s + 1​

в) for i in range(-1, 1): s = s + 1​

г) for i in range(1, 1): s = s + 1​

д) k = 5​

sdmytryk8 sdmytryk8    2   21.05.2020 10:57    162

Ответы
Markos14 Markos14  30.08.2020 08:55

a=int(input())

rez=int(0)

for number in range(a):

  rez=rez+number+1

print(rez)

Объяснение:

print(' Цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров ')

сорри только на 2 смог ответить

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика