tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(язык паскаль) вычислите
(язык паскаль) вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.
linassglazunov
2 29.08.2019 14:50
1
Ответы
aikosyatb
06.10.2020 03:05
Var k,sum: real;
begin
read(n);
for var i:=1 to n do
begin
read(k);
sum:=sum+k;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vika7550
26.05.2020 21:37
Чому буде дорівнювати d при виконанні коду: int a = 10; int b = 5; if(a b) d = 2; else d = 0;...
Alсу1
26.05.2020 19:59
Пожайлуста с этим заданием. Приведены за к поисковой системе: а) Умножение & Вычитание & Сложение б) (Умножение & Вычитание) | Сложение в) (Умножение | Вычитание)...
даниля3
26.05.2020 21:37
очень надо очень надо. >...
7575757575
06.05.2020 07:25
2. Напишите программный код для проекта по вычислению количества линолеума и плинтусов в прямоугольную комнату. ...
Какашки456
23.11.2020 11:13
Как бы ты мог охарактеризовать назначение диологовых окон «материалы, ...
malia20092004
23.11.2020 11:13
При переносе запятой на два знака вправо число 11.01 увеличилось бы в 49 раз. Вычислить,чему равно это число в десятичной системе счисления...
vilkinakarina
23.11.2020 11:13
Выбери режимы датчика цвета, при которых свет более яркий. Верных ответов: 2G СG220270VtoUV270220Проверить...
alinka393
19.05.2020 08:23
Напишите программу на языке программирования: Даны два числа m и n (m...
respons
19.05.2020 08:23
Должно получиться 2 маски, у меня получается...
sashaaaa5
04.06.2019 13:10
Решите . стоят 4 дома, в них живут- семен,николай,артур,роман они : врач,художник, егерь,тренер. 1)художник рядом с тренером 2)врач рядом с художником 3)егерь левее...
Популярные вопросы
Как называется раствор, который практически не изменяет значения...
1
ширина прямоугольника 4см,она на 5см меньше его длинны.Найди периметр...
3
Написати твір-роздум на 1 з тем:1) Символічність образів роману Підмогильного...
2
белок состоит из 200 аминокислот. установите во сколько раз молекулярная...
2
Массовые доли натрия, фосфора и кислорода в соединении равны соответственно...
3
2 This person ... A hasn t got baby animals on the farm.B has got...
1
может быть 2 варианта ответа...
1
решить Теплоход проходит расстояние между двумя пристанями по течению...
2
Укажите пример с ошибкой в согласовании подлежащего и сказуемого:...
2
Какую информацию можно получить сравнивая карта определённый территории...
1
begin
read(n);
for var i:=1 to n do
begin
read(k);
sum:=sum+k;
end;
writeln(sum);
end.