Напишите программу на языке программирования:
Даны два числа m и n (m

alinka393 alinka393    1   19.05.2020 08:23    0

Ответы
hopesegul hopesegul  14.10.2020 23:35

program z1;

var m,n,k,i: integer;

begin

writeln('Введите два числа m и n (m < n)');

write ('m = ');

readln (m);

write ('n = ');

readln (n);

k:=0;

for i := m to n do if i mod 2 <> 0 then k:=k+1;

writeln (k,' нечётных чисел лежат в диапазоне от ',m,' до ',n)

end.

Объяснение:

Считается, что m и n входят в диапазон.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика