tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Y: =sqr(abc(x+a)) напишите
Y: =sqr(abc(x+a)) напишите блок схему , и на языке паскаля , (program begin writeln)
Kseniya204
2 06.07.2019 07:20
3
Ответы
maksitron
29.07.2020 15:49
//PascalABC.NET
var
x,y,a:integer;
begin
readln(x,a);
y:=sqr(abs(x+a));
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ekaterina2558
09.09.2019 18:10
Аесли в реферате введение небольшое и после него внизу ещё остаётся место, всё равно 1 тему писать с нового листа?...
Lizka213
09.09.2019 18:10
Текст записано в кодуванні ascii. після того як із тексту видалили 80 символів його інформаційний обсяг став дорівнювати 200 бітам.знайдіть обсяг вхідного тексту в байтах...
alishertursunov
09.09.2019 18:10
Как правило в реферате каждая глава начинается с нового листа, а если в реферате нету глав только темы, то что в этом случае делать? так же писать каждую новую тему с...
vikysikkkkk
09.09.2019 18:10
7) дано произвольное натуральное число, в котором все цифры различны. удалить все цифры между максимальной и минимальной цифрой. можно сделать в паскале ,симантике ,,с++...
kotovad444
03.09.2019 09:20
Напишите программу которая определяет находится ли введеный год в настоящем или будущем (работа в паскале )...
aibarealmadrid
09.03.2021 19:35
Напишите математическое выражение на языке ПитонВСЕ НАПИСАНО НА КАРТИНКЕ...
mkalashnik1983
09.03.2021 19:35
найти сумму положительных чисел в массиве b-52 заполненном произвольными числами в диапазоне 12 24 распечатать массив столбик с объяснением...
Leafyllall
09.03.2021 19:34
Что выйдет на экране в результате выполнения print (12*5-7) ? a = ( школы ,13,19,20) 2. print (a) ? 3. print (15%6) ? a print ( До , Ре , Ми , Фа , Соль , Ля , Си , sep=...
ОленкаБурковська
08.07.2019 05:20
Год назад с нашего двора первый раз в первый класс пошли 5 мальчиков. их имена: петя, коля, ваня, гена и миша. получилось так, что все пятеро попали в разные классы:...
25424446645
08.07.2019 05:20
Почему дизъюкцию называют логическим сложением...
Популярные вопросы
Согласно правилам безопасности в кабинете физики, запрещается оставлять...
3
Прочитай отрывок текста. Определи верно или неверно утверждение. Среди...
3
Процессордың қандай сипаттамасы туралы айтылған? процессормен бір...
1
Поставьте знак ударения в следующих словах.4Намерение, красивее, положить,...
2
ІШІ Есептеу формуласын жазыңдар. 94. Шаршының периметрін табу формуласын...
2
Какие произведения бах называл симфониями...
2
Опытное поле разбили на два участка. Площадь первого участка a га,...
3
Эссе на тему память компьютера внешняя...
3
Какой процент составляет а) 420кг от 1 т б) 3 мин от 1 ч в) 174 см...
1
Постройте график функции y= 8/(x+2)-3...
3
var
x,y,a:integer;
begin
readln(x,a);
y:=sqr(abs(x+a));
writeln(y);
end.