Напишите программу которая определяет находится ли введеный год в настоящем или будущем (работа в паскале )

kotovad444 kotovad444    3   03.09.2019 09:20    2

Ответы
414484 414484  06.10.2020 14:33
Const    current_year = 2017;

var    year: integer;

begin

    readLn(year);

    if year < 2017 then 



    else if year = 2017 then 

        Write(year, ' настоящее')

    else if year > 2017 then 

        Write(year, ' будущее')

end.
ПОКАЗАТЬ ОТВЕТЫ
1234567da 1234567da  06.10.2020 14:33
Проблем быть не должно, думаю, это самое примитивное.
Program asd;
Var x: integer;
Begin
read(x);
if x<2017 then Write(' — ',x,' год уже
if x=2017 then Write(' — ',' Сейчас — ',x,'.') else
if x>2017 then Write(' — ',x,' Еще не настал.')
end.

Надеюсь
Буду благодарен, если выберешь "Лучший"
Удачи!
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика