tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Y=корень из x+3 составить
Y=корень из x+3 составить программу поведения функции в паскале как это делается?
Kaspiii
1 30.05.2019 08:10
4
Ответы
kistinakravcenk
30.06.2020 07:27
Не понял суть вопроса, но программа такая
Program zadacha;
usescrt;
var: x,y:real;
begin
clrscr;
writeln("Vvedite x");
readln(x);
y:=sqrt(x)+3;
writeln(y);
Readln;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
555lina555
21.09.2019 03:01
Два вопроса: 1. для какого из чисел истинно высказывание: не (последняя цифра четная) или не (сумма чисел четная) а. 138 б. 157 в. 240 г.255 у меня здесь получилось, что 157 подошло...
maksderbenevMarc
20.04.2020 13:31
Запиши римскими цифрами: 1 век....
Alex2005G91
20.04.2020 13:31
УМОЛЯЮЮЮЮЮ ИНФОРМАТИКА 9 КЛАСССС 6, 7 И 8 НО МЕР...
nikitkaapalkov
05.09.2019 09:00
43+икс=64,34-икс=26,икс+45=59,икс-53=35...
narik2222
05.09.2019 09:00
Что такое абсолютное значение разности? заранее...
rilyakip0730v
07.09.2021 01:49
Задание 2 Познакомиться с каталогом образовательных ресурсов Интернет. Охарактеризовать любой раздел....
Pooster
07.09.2021 01:53
Я раз . (Python) Тема: Вычисления Упражнение на скриншоте...
AnnPogodina1
17.04.2019 06:40
На рисунке показано построение возможного хода луча при прохождении его через призму. Что можно сказать о правильности построения...
MrArt1k01
17.04.2019 06:40
В проводнике индуктивностью 50 мГн сила тока в течение 0,1 с равномерно возрастает с 5 А до некоторого конечного значения. При этом...
nagor1904
17.04.2019 06:40
Какой из отраженных лучей на рисунке соответствует закону отражения...
Популярные вопросы
4а в квадрате- 8а-12+7-3ав квадрате=а в кубе -5а в квадрате+4-(3ав квадрате+7)=...
2
по рисунку Определите проблемы возникшие на показаны территории назовите причины...
2
3.Для острого угла найдите ѕin А, cos А ,tg А, если ctg А = 2....
1
Невеликий твір на тему: добра слава про марусю чурай та її пісні, що живе у віках...
2
У человека дальнозоркость доминирует над нормальным зрением. Вычисли вероятность(%)...
3
Напиши якої вдачі був піноккіо?...
2
Климат западно австралийского плоскогорья?...
3
Найдите значение выражение...
3
На тело действует сила 100 H. Какое ускорение сообщает телу эта сила, если масса...
2
Шо включає в себе матеріальниші духовніші світ людини хр етика кр хр етика...
2
Program zadacha;
usescrt;
var: x,y:real;
begin
clrscr;
writeln("Vvedite x");
readln(x);
y:=sqrt(x)+3;
writeln(y);
Readln;
End.