Y=5x^2+7x-30 составить программу вычисления

chern8p08uo0 chern8p08uo0    2   03.09.2019 06:10    4

Ответы
smit007agent smit007agent  20.08.2020 20:56
Преобразуем по схеме Горнера, избавляясь от вычисления степени х.
y = 5x²+7x-30 = -30+x(7+5x))

// PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('x=');
  Writeln('Y=',-30+x*(7+5*x))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика