tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести на экран квадраты чисел
Вывести на экран квадраты чисел от 1 до 10 в программе паскаль
elisavetto4ka
3 25.09.2019 22:50
1
Ответы
ilyadmitriev0
08.10.2020 19:32
Var i:byte;
begin
for i:=1 to 10 do
write(i*i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
svetlanasen12
30.05.2019 00:26
Дополните код так, чтобы в консоль выводились квадраты чисел от 11 до 20 включительно. параметр обозначьте через i, квадрат числа через squarei. #include using namespace std;...
shaplen
30.05.2019 00:30
C#! дан массив a размера n и целые числа k и l (1 ≤ k l ≤ n). переставить в обратном порядке элементы массива, расположенные между элементами ak и al, не включая эти элементы....
ksenia231106
30.05.2019 02:40
Тело брошено вертикально вверх с некоторой высоты. определить, через какое количество времени тело упадет на поверхность земли....
Sonya45138
14.04.2019 19:28
Напишите программу, которая вводит из файла весовую матрицу графа и определяет длины всех оптимальных маршрутов с алгоритма флойда-уоршелла....
6VikaPika9
11.04.2020 13:25
§ 3.5.1 прочитать. Упражнения 2 и 3 стр. 141 выполнить письменно. В упражнении 3 указать ошибки, переписать верный программный код. ...
lolololololf
16.09.2021 22:51
В каких отраслях законодательства РФ,кроме семейного,закреплён принцип защиты семьи,материнства,отцовства,детства?...
kolkolkim8a2016
16.09.2021 22:51
еред 4. Проба пера та Опиши картину. Используй слова, выражения, эпитеты из текста «Перед восходом солнца»....
Диана19371
16.09.2021 22:51
С.3. Узнай о своего родного края у родных и старших. Подго- Товь рассказ, выступи на следующем уроке.Подведи итоги своей работы на уроке.Я понял(а), чтоЯ повторил(а)Я хочу узнать...
mollayevadinara
16.09.2021 22:51
ПАМАГИТЕ С ГРОМАДСЬКОЙ ОСВІТОЙ...
margarita4278
16.09.2021 22:51
Написать сочинение на тему что человек ищет в путешествие по плану первое вступления второе аргументы третье заключение...
Популярные вопросы
Найдите длину окружности радиуса 14 см.число пи округлите до сотых....
3
Какое мировое открытие совершено участниками кругосветной экспедиции ф. ф....
2
Найдите причастие в предложении: уснуло море , лениво вздыхающее у берегаю...
1
Втреугольнике abc угол c равен 90 градусов, sina=5корней из 34/34. найдите...
2
Слово которое заканчивается на до.в котором 2 слога ....
2
При каком наименьшем целом значении параметра а уравнение х^4 - 8x^2 - a...
3
Прыгадай яке добро робылы тоби инши...
2
Задайте к каждому предложению все 5 видов вопросов: some students go on the...
1
На двобій зі змієм котигорошко добіг за 7 хвилин,зі швидкістю 260 м/хв. зворотний...
3
Діалог на тему книга чи комп ютер...
3
begin
for i:=1 to 10 do
write(i*i,' ');
end.