Выполнить это по информатике: составить программу на языке паскаль для решения следующей : задать одномерный массив случайным образом и найти сумму элементов с нечётными номерами учесть правильность написания самой программы (чтобы можно было вставить в паскаль и не исправлять чужие ошибки.(я ещё в своих не разбираюсь))

илья06092001 илья06092001    2   23.06.2019 10:50    9

Ответы
svistmi20061 svistmi20061  19.07.2020 10:57
Const N = 10;
var i, sum: integer;
M: array[1..10] of integer;
begin
sum := 0;
for i := 1 to N do begin
M[ i ] := random(11);
write( M[i], ' ');
if ( M[ i ] mod 2 <> 0 ) then sum := sum + M[ i ];
end;
writeln();
writeln('Сумма всех нечетных элементов: ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика