tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal! одномерный массив заполнить
Pascal! одномерный массив заполнить случайными неповторяющимися числами. записать в другой массив сумму первого и последнего элемента исходного массива, затем второго и предпоследнего и т.д.
NastyaResh666
2 10.07.2019 19:20
8
Ответы
yuliaivanova1
17.09.2020 14:24
Программа для решения задачи - в прилагаемом файле
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kostyasmirnov
09.04.2020 13:22
Что такое формула в Excel?...
Семён3228
09.04.2020 13:22
Початкове значення змінної В дорівнює 5Проаналізуй фрагмент алгоритму:Напиши, чому дорівнює С після виконання команди розгалуження.С = Відповісти!...
pirlikserge05
09.04.2020 13:22
ЗАДАНИЕ ПО ИНФОРМАТИКЕ 1. Почему оператор While является универсальным видом цикла? 2. Сколько раз выполняется тело цикла в операторе While?...
arsenijcurikov
28.08.2019 17:50
Составить программу на языке паскаля, которая находит боковую сторону в равнобедренном треугольнике , если известна площадь-s и основание-b...
сабина419
28.08.2019 17:50
Почему не получается программа? в паскале abc var a,b: real; begin writeln( введите количество килограмм ); readln(a) b: =a/1000; writln (a, кг = ,b, тонн ); end...
esmirakagraman
23.05.2020 14:58
Помагите найдите ссылку Правила внизу любой страницы нашего сайта work-zilla.com, перейдите на нее, скопируйте адрес из адресной строки и добавьте в конце ссылки /текущая...
zhenyaminaev2
23.05.2020 14:58
Вывести на экран количество последовательных натуральных чисел (начиная с 1), необходимых для того, чтобы их сумма была больше какого-либо введённого пользователем n....
polinaokuneva0oumyci
23.05.2020 14:58
Посчитайте для N натуральных чисел общее количество цифр в них. Формат входных данных В первой строке входных данных вводится натуральное число N, не превосходящее 100....
tatyanakarp
17.09.2019 05:40
Появление положительного электрического заряда всегда сопровождается равного по модулю...
Джейн2005
17.09.2019 05:40
Нужно сочинение вальс снежных хлопьев чайковский )...
Популярные вопросы
Мне надо предумать предолжние со славом фасон? и зарание...
3
Как легко умножать на 11? заранее!...
1
Квадратный корень из (корень из10 - 3) в квадрате +корень из (корень...
1
Втреугольнике abc ab=bc=8 и mn средняя линия. найдите периметр треугольника...
3
Какую массу оксида железа можно получить при восстановлении 464 г магнетита...
3
Какие виды морских червей обитают в средиземном море?...
3
Втреугольнике авс угол в равен 120 градусов, а длина стороны ав на 3*корень...
2
Вбольшой бидон входит на 2 л молока больше, чем в малый. но в два больших...
3
Какой объем водорода (н.у) потребуется для получения 3 т аммиака , если...
3
Даны три вершины параллелограмма abcd: а(1; -3) b(2; -1) d(3; -3) найдите...
1