tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислите квадраты чисел от
Вычислите квадраты чисел от 10 до 100. программа паскаль. через for(цикл)
Cvertuhi
2 11.09.2019 16:50
5
Ответы
Glebbb15
07.10.2020 07:52
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:= 10 to 100 do
Writeln(i, ' x ', i, ' = ', i*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastiarabadj
23.06.2019 20:54
Люди, ! у меня билет попался: настройка смены слайдов по щелчку в powerpoint это вопрос, что мне тут надо...
Omniscient1www
23.06.2019 21:40
Объявлен набор в школьную баскетбольную команду. известен рост каждого из n учеников, желающих попасть в эту команду. составьте алгоритм подсчёта количества претендентов, имеющих...
Анамтасия727
15.06.2019 20:30
Мне с паскале) опишите процедуру поиска наибольшего и наименьшего элемента массива. с этой процедуры составить программу, которая определяет ли наибольший и наименьший элементы...
uncu4ek
15.06.2019 20:30
Винтик поставил на скачивание файл и опредилил,что закачка займёт 20 минут.через 4 минуты на этом же компьютере шпунтик поставил на скачивание свой файл.после того как файлы были...
ЗайчонокЛаймик
15.06.2019 20:30
Монитор, принтер,акустические колонки образуют какую группу устройства...
Homoeopath
15.06.2019 20:30
Определить периметр правильного n-угольника, описанного около окружности радиуса r. нужна модель и.д, в.д, связь, и блок-схема....
ALEXFORBIDDEN
06.08.2019 13:20
Привидите примеры классификации с которыми вы познакомились на уроке : - - - биологии...
Alakey11
16.08.2019 00:20
Переведите 1048 в двоичную систему счисления...
kURGA
28.09.2019 21:40
Нужно . вопрос 1.что включают в себя сервисы , предоставляемых драйверам? вопрос 2: поддержка автонастройки обеспечивается ….(перечислить три...
Qeasdzxcrfv
14.08.2019 19:30
Чего больше: согласных звуков или букв, обозначающих согласные звуки?...
Популярные вопросы
1бірінші сөйлем «менің ойымша, » 2 екінші сөйлем «себебі, мен оны түсінемін »...
3
1.перечислите основные образование слов в языке. распределите слова в соответствии...
1
Написати героя, про якого йдеться....
3
За какое время испарится 1 кг льда при известных давлении, влажности и температуре...
3
Доклад про поверхность нашего края пензы...
3
Величайшим препятствием к успеху является страх неудачи...
3
Учинники 3 класса сделали 6 кормушек для птиц,это на 12 кормушек меньше,чем сделали...
3
Дан массив а размерностью 15. заполните его случайными числами от 0 до 30. выведите...
1
Организация приобрела по договору искл право на программный продукт стоимостью...
1
Дайте характеристики элементов натрия и фтора...
2
// Внимание! Если программа не работает, обновите версию!
begin
for var i:= 10 to 100 do
Writeln(i, ' x ', i, ' = ', i*i);
end.