tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вычислить 20! + 30! используя
Вычислить 20! + 30! используя паскаль. желательно показывая формулу. ато подзабыл тему
dkuchanov1352
2 31.07.2019 10:30
2
Ответы
Viktor2017Kot
03.10.2020 18:28
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
function F(n:biginteger):biginteger;
begin
if n<=1 then Result:=1
else begin
Result:=1;
var i:biginteger:=1;
while i<=n do begin Result*=i; i+=1 end;
end
end;
begin
Writeln(F(20)+F(30))
end.
Результат
265252859812193491538316656640000
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ХудшийИзХудших
17.05.2019 09:49
20б 1) дана строка, содержащая текст, заканчивающийся точкой. вывести на экран слова, содержащие три буквы. 2)дана строка. определить, сколько раз входит в неё группа...
Лилиана230805
17.05.2019 09:49
Переведите десятичное число 225 в восьмеричную систему счисления...
ника2762
09.07.2019 21:10
На летних каникулах в международном лагере встретились 4 девочки: зоя, катя, нина. национальности их различны, хотя каждая из девочек владеет двумя языками из четырёх...
bikosh02
01.04.2019 03:30
Нужно выполнить алгоритм для названия растения фасоль ....
bykvav
01.04.2019 03:30
Ввести c клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива. нужно...
alinapvby
29.03.2021 16:57
PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Результатом выполнения должны быть все трицифрови числа, кратные...
AnyaFashion
20.10.2020 12:11
Выполните перевод б)1110000³- ?¹⁰д)909¹⁰- ?⁹з)13021⁴- ?⁹б)1110000²- ?⁸д)707⁸- б)1110001110²- ?¹⁶д)90DED¹⁶- ?²...
kh131
20.10.2020 12:17
1.Что понимается под термином «объект»? 2.Расскажите о параметре объекта и о значении параметра.Приведите примеры. 3.Что понимается под термином «модель»? 4.Приведите...
морпехРФ
20.10.2020 12:17
сдача через 30 мин (╥﹏╥)там где в круглешочки взяла только эти нужны...
sweetmayers
20.10.2020 12:19
Определите расширения файлов:...
Популярные вопросы
На склад 7 тонны 390 кг муки . за тем увезли 35 мешков по 36 кг...
3
Достоевский белые ночи ночь третья почему герой так легко увлёкся...
1
Характерные деревья в смешанном лесу...
1
Участок длиной 18 метров и шириной 10 метров увеличились в длину...
3
Решите уравнение: (11₊5x): (x₊4)=3.5...
1
Найдите количество целых решений неравенства у-1 меньше 5 . запишите...
3
Интеграл от ((1-sqrtx)/(1+sqrt^3x))dx p.s в знаменателе корень...
1
Два текста содержат по 1200 символов каждый.первый текст составлен...
3
Напишите уравнения реакций этилового спирта со следующими реагентами:...
2
Составьте три уравнения реакций с которых можно получить кислоты...
1
function F(n:biginteger):biginteger;
begin
if n<=1 then Result:=1
else begin
Result:=1;
var i:biginteger:=1;
while i<=n do begin Result*=i; i+=1 end;
end
end;
begin
Writeln(F(20)+F(30))
end.
Результат
265252859812193491538316656640000