PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Результатом выполнения должны быть все трицифрови числа, кратные введенному числу (то есть, делятся нацело на введенное число)

alinapvby alinapvby    1   29.03.2021 16:57    5

Ответы
Zeka211 Zeka211  28.04.2021 16:58

val = int(input('Введите число от 10 до 20: '))

a = []

for i in range(100, 1000):

 if i%val == 0:

   a.append(i)

print(*a)


PYTHON !Составьте программу, которая бы просила пользователя ввести натуральное число от 10 до 20. Р
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика