tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
«вычисления по известным формулам».
«вычисления по известным формулам». напишите программу на языке паскаль: перевести т секунд в часы, минуты
gasersazru
1 29.05.2019 12:10
6
Ответы
Hhdhcnxh475366
28.06.2020 13:58
Program qq;
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Черкашина11
27.05.2020 09:23
Определи вид информации по форме представления. Установи соответствие с видом информации:схема — 1- звуковая2-числовая 3- Видеоинформация 4-текстоваяГрафическая...
LilauSen
27.05.2020 09:23
Дано: for i := 1 to 55 do При первом выполнении тела цикла i =...
vladugan
26.05.2020 21:22
Все 5-буквенные слова, составленные из букв А, К, Р, У, записаны в ал-фавитном порядке. Вот начало списка: 1. 2. К 3. Р 4. У 5. АААКА ... Запишите слово, которое стоит...
sokolovvw1
15.09.2020 15:19
Берілген сөйлемнің ақпараттық көлемін жаз : мен 7 сыныпта оқимынсөйлемнің көлемі 16 байтқа тең...
kutluyulovarrr
15.09.2020 09:46
В одном из представления Unicode каждый символ закодирован 2 байтами. Определите информационный объём следующего предложения:Известно, что Слоны в диковинку у нас....
MaxWatt
15.09.2020 22:53
Апт Жад түрлері мен оның қызметі арасындағы сәйкестік1.2.xecmeNЖадтың қызметіNЖад түрлеріІАқпараттарды компьютерді жүктеумен оны іске қосар алдындасақтайдыІшкі жедел...
timursharipov2
15.09.2020 09:01
Https://link.clashroyale.com/invite/clan/ru?tag=PVP2PPYV&token=gzgg33k7&platform=android...
nastyskabaterfp08pfs
30.10.2020 11:43
Чему равен результат выполнения операции? x /\ 1 x /\ 0...
jhblhbuylpd
30.10.2020 11:44
Это значения какой команды?...
Wow01
29.06.2019 20:20
1.как создать файл в power point? 2.что подразумевается под программой power point...
Популярные вопросы
1. выписать из коап рф виды административных правонарушений, 2-3...
1
Написать эссе от лица волшебника о том как бы вы изменили мир в лучшую...
1
Подготовь рекламные плакаты о туристских обьектах западного восточного...
2
Вчём сходство и в чём отличие современного человека от его первобытных...
1
Как построить столбчатаю диаграмму если известо 70га86га39га 20 ...
1
Теорія ймовірностей, 50 ів! з коробки, яка містить 4 справжні діаманти...
1
Движение точки задано уравнением: r вектор (t)=(а+вt^2)i вектор +сtj...
2
Tg^2у + 1/siny × 1/cosy + ctg^2y , если tgy+ctgy=5...
2
Выпишите нескооько слов на улице. сущ.глагол.местоимение...
1
Величина предоставляемого кредита 30 тыс. руб. процентная ставка...
1
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.