Ввести с клавиатуры квадратный двумерный массив целых чисел, содержащий nстрок и столбцов, и вывести его на экран в виде классической матрицы. написать программу в питоне(на всякий случай)
дать пояснение к программе

SkokivaAlina SkokivaAlina    2   13.06.2021 18:11    5

Ответы
радуга52 радуга52  13.07.2021 18:12

Python

# задаём размерность матрицы

n=int(input('Введите n: '))

# задаём размерность матрицы

a=[[0 for i in range(n)] for j in range(n)]

# заполняем матрицу

for i in range(n):

 for j in range(n):

     a[i][j]=int(input("a[{}][{}]=".format(i,j)))

# выводим матрицу построчно, для формирования в класическом виде

for i in a: print(i)


Ввести с клавиатуры квадратный двумерный массив целых чисел, содержащий nстрок и столбцов, и вывести
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика