Всреде программирования quick basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. проверить работу программы для чисел от 5 до 12

vhidfhv132 vhidfhv132    3   22.05.2019 07:00    6

Ответы
konsantin1805 konsantin1805  17.06.2020 10:22

var i,d,a,b: integer;
begin
cls;
writeln('введите кол-во чисел');
readln(a,b);
d:=1;
for i:=a to b do d:=d+1;
writeln('cумма=',d);
end.

забиваем числа 5 и 12 их сумма  равняется 9

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика