Впяти тестах ученик получил оценки.составьте программу для вычисления среднего ​

BezNikaVoobshe BezNikaVoobshe    1   11.04.2019 11:23    1

Ответы
WhiteBurn WhiteBurn  29.05.2020 06:38

program raf105;

var a,b,c,d,e:integer;

begin

write('Введите 5 оценок через пробел: ');

readln(a,b,c,d,e);

a:=(a+b+c+d+e) div 5;

writeln('Средний балл: ',a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика