tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впрограмме паскаль дано трёхзначное
Впрограмме паскаль дано трёхзначное число. определите, является ли сумма цифр этого числа чётным числом. если да, то выведите 1, иначе выведите 0.
вошл
3 24.06.2019 03:50
3
Ответы
ekaterinabajewa
02.10.2020 09:56
Var x,sum:integer;
begin
readln(x);
sum:=1;
while x>0 do begin
sum+=x mod 10;
x:=x div 10;
end;
writeln(sum mod 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Iekul
13.04.2020 13:05
Найти все целые двузначные числа, удовлетворяющие условию: остаток отделения на 5 равен 3. Цикл for, PascalABC...
udekhdhdj
13.04.2020 13:04
Алгоритм вычисления значения функций F(n) и G(n), где n – натуральное число, задан следующими соотношениями: F(1) =6; F(n) =5⋅F(n–1) +8 ⋅ n, при n 1; G(1) =5; G(n) =2⋅G(n–1) + 2 ⋅...
recebramazanov
13.04.2020 13:04
Задача: Для кодирования одного пикселя используется 3 байта. Фотографию размером 2048х1024 пикселей сохранили в виде несжатого файла. Определите размер получившегося файла....
НАСТЁНАМИЛАЯ12012007
26.07.2019 10:10
Program teleshop; var x: real; begin writeln ( ); write ( ); write ( ); readln (x); if x =1 then begin if x=1 then begin writeln ( ); writeln ( ); end else begin writeln ( ); end;...
денисдениска
22.04.2019 12:19
На с# решить программу контрольная идет...
romanbeletsky2
22.04.2019 12:21
удалить учетную запись как? как удалить аккаунт из сайта знания?...
Viktoriya24101
22.04.2019 12:24
Даны 3 числа, вычислить полусумму и произведение...
xXDeXTeRXx
22.04.2019 12:26
Кто шарит в pascal. составить программу приближенного вычисления определенного интеграла, используя формулы численного интегрирования: формулу левых прямоугольников....
Ликааааааааап
23.08.2019 08:10
Напишите программу(pascal) найдите сумму всех вводимых с клавиатуры чисел, кратных заданному числу а....
gjgjggfasf
23.08.2019 08:10
Описать массив из 20 элементов вывести его на экран(случайно) отдельной строкой вывести 5-й элемент...
Популярные вопросы
Write general questions: 1. she has turned off the printer. 2. you have written...
3
Дети поехали на экскурсию на двух автобусах по 20 человек и на легковых машинах....
2
Выражения: 1)y(7y+-5y)² 2)y(3y+-y)² 3)y(3y+-y)²...
3
Н.с.лесков-левша сколько страниц о чём мои впечаления главные герои...
1
Выражениея 1) (b+4)²-2b(5b+4) 2)(b-2)²-2b(6b-2) 3)(b+8)²-2b(5b+8)...
2
Краткое содержания по щучьему велению. каша из топора. репка гуси лебеди 4 5 предложении...
3
Н. а. кун мифы древней греции про что? (4-5 предложений)...
3
Из города а в противоположных направлениях одновременно отправились два автомобиля...
3
Запиши считалочку. подчеркни сочетания -чк-. чики -чк- чикалочка. едет гусь на палочке,...
3
Площадь поля 170 га .пщеницей засеяли 51 га. какой процент поля засеяли пшеницей...
3
begin
readln(x);
sum:=1;
while x>0 do begin
sum+=x mod 10;
x:=x div 10;
end;
writeln(sum mod 2);
end.