tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале! написать два алгоритма
Впаскале! написать два алгоритма ввода трех вещественных переменных a, b, c и обмена значений в ячейках памяти a в в, в в с, с в а. первый алгоритм с применением дополнительной ячейки памяти и второй алгоритм без использования дополнительной ячейки.
казактілі3
1 03.07.2019 20:50
1
Ответы
2303901
02.10.2020 19:25
1)
var
a,b,c,d:real;
begin
readln(a,b,c);
d:=a;
a:=c;
c:=b;
b:=d;
writeln(a,' ',b,' ',c);
end.
2)
var
a,b,c:real;
begin
readln(a,b,c);
writeln(c,' ',a,' ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aliyevasevgi5
22.11.2019 12:23
На школьном дворе разбивают 4 клумбы прямоугольной формы. первая клумба представляет собой квадрат со стороной 5 метров. вторая клумба имеет форму прямоугольника, его стороны...
АртемGoloborshev
22.11.2019 12:28
На бесконечное поле, расчерченное в клетку, капнули субстанцией с микроорганизмом, кото- рый на каждом ходу поглощает клетки, соседние по стороне с уже поглощенными. первым...
nastenkasysuev
22.11.2019 10:47
На языке паскаль напишите программу для вычисления площади квадрата (s=a^2)в программе turbo pascal. ...
захар188
22.11.2019 10:57
Дан одномерный массив из n целых чисел требуется написать функцию которая посчитает сколько раз в этом массиве встречается элементы следующий за максимальным в порядке убывания....
Anna200689898098654
22.11.2019 11:16
Нарисовать по кардинатов, животных ...
huh106
22.11.2019 11:21
Сор по информатике 5 класс 2 четверть с ответами...
Котя5461
22.11.2019 11:28
Символом f обозначено одно из указанных ниже логических выражений от трех аргументов: x, y и z. дан фрагмент таблицы истинности выражения f. какое выражение соответствует f?...
murat121221
22.11.2019 09:36
Совит. вывести все четные числа от 10 до 100 в порядке убывания. работа в python...
denisskidan201
22.11.2019 09:46
C-free . напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ до тех пор, пока в строке не останется 1 символ....
demoooon24
22.11.2019 09:50
Паскаль. даны три целых числа. найти количество отрицательных чисел в исходном наборе. ( 35 кто ответит)...
Популярные вопросы
Тест по произведению «климко» СДЕЛАЙТЕ Нужно составить соответствие между...
2
Вопросы по произведению Пушкина Капитанская дочка...
1
№ 347 7 1/5 = 36/5 4 3/10 =43/10 9 6/7= 69/7 12 3/5 =63/5 10 8/9= 98/9 14...
3
соч руссикй язык 5 класс 1 четверть запишите клучевую слово сачитание отражашие...
2
Перевірте себе 1. Який період називають «золотою добою давньоримської літератури?Чому?2....
2
Как называется группа людей, которых объединяют схожие признаки внешнего...
3
решите по номерам это контрольная за четверть ...
3
. Упростите выражение:a) √75+√48- √300;б)√32x+5√2x -√162x ОЧЕНЬ...
1
Шар скатывается вниз по прямому жёлобу, постепенно набирая скорость. Укажите...
3
4. Определить запись числа2300000 в стандартном виде.A)0,23*10^6B) 2,3*10^6C)...
2
var
a,b,c,d:real;
begin
readln(a,b,c);
d:=a;
a:=c;
c:=b;
b:=d;
writeln(a,' ',b,' ',c);
end.
2)
var
a,b,c:real;
begin
readln(a,b,c);
writeln(c,' ',a,' ',b);
end.