tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вpascal двое рабочих заработали
Вpascal двое рабочих заработали вместе 900 рублей. один работал 2 недели, а другой 4 недели. сколько денег заработал каждый? надо написать программу в pascal
vovakara3434
2 06.09.2019 02:30
11
Ответы
Andreeva555
06.10.2020 20:28
Var w:real;
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KristiDever
04.10.2019 05:30
Для какого из чисел ложно. высказывание (первая цифра четная) или не (последняя цифра нечётная)? 1)3456 2)7365 3)4538 4)2953...
louderit
04.10.2019 05:30
Внекотором каталоге хранился файл шаблон.doc, имеющий полное имя d: \компания\документы\шаблон. doc. в этом каталоге создали подкаталог файлы и файл шаблон. doc переместили в созданный...
Groverr
04.10.2019 05:30
Переведите число 10101111 в десятичную систему счисления используя развернутую форму числа...
schegolewasofyp087l0
04.10.2019 05:40
Написать программу которая выведет последовательность из n случайных чисел от - k да +k. pascal abc...
m987m
04.10.2019 05:40
Перевести в двоичную систему счисления число пи, умноженное на 100...
Kristina17217
04.10.2019 05:40
Записать по правилам языка прогаммирования выражения: 1+x^2-y^2 1+корень x+1+|x|...
alenaefremova79
04.10.2019 05:40
Abc дан одномерный массив а, удалить все четные элементы, вывести на печать преобразованный массив и число его элементов...
ЦУКПРОЛ
04.10.2019 05:40
Переведите число 215 из десятичной системы счисления в а)двоичную б) восьмеричную в) шестнадцатиричную...
Mystery322
04.10.2019 05:40
Запишите результат выполнения последовательности команд: s: =’скоро зима’; k: =pos(‘ ‘,s); t: =copy(s,1,k-1); n: =length(s); p: =copy(s,k+1,n-k); delete(s,1,k);...
СнежаночкаФил
04.10.2019 05:40
Дан одномерный массив a. отсортировать по убыванию, найти среднее арифметическое положительных элементов...
Популярные вопросы
Определи количество звуков и букв в словах. ....
3
Найдите наибольший общий делитель и наименьшее общее кратное чисел 756 и 1386....
3
5созвездий которые тебе хотелось бы увидеть !...
2
Раскройте скобки и объясните слитное или раздельное написание: (не)возражая оппоненту;...
1
Янка купала курган хорактеристика князя...
1
Назови обстоятельства которые повлияли на образование священной римской империи?...
1
Текст із 3 речень про школу на языке...
3
Как назвал ломоносова александр сергеевич пушкин?...
3
Зробити звуко-буквенний аналіз слова щебече та трапляється...
2
Надо разложить на множители объясните , решение у меня есть, но я его вообще не...
3
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.