Написать программу которая выведет последовательность из n случайных чисел от - k да +k. pascal abc

schegolewasofyp087l0 schegolewasofyp087l0    1   04.10.2019 05:40    3

Ответы
Sanyaiftkfjycycyccy Sanyaiftkfjycycyccy  09.10.2020 18:59

Program fantscrin;

 Var a: array [1..1000] of integer;

     i,k,n:integer;

Begin

 write('К = '); readln(k);

 write('N = '); readln(n);

 for i:=1 to n do

   a[i]:=random(k*2)-k;

 for i:=1 to n do

   write(a[i], '  ');

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика