tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве подсчитать
Водномерном массиве подсчитать количество элементов, кратных 3
DashaTaylor11
1 26.08.2019 05:50
3
Ответы
Irishka091
05.10.2020 20:26
Program n1;
var a: array[1..10] of integer;
i,k: integer;
begin
randomize;
write('исходный массив: ');
k:=0;
for i:=1 to 10 do
begin
a[i]:=random(15)+1;
write(a[i],' ');
if a[i] mod 3=0 then k:=k+1;
end;
writeln;
write('кратные 3: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mazurok3
15.08.2019 06:30
Дана последовательность операторовсколько раз будет повторен цикл, и какими будут значения переменных a,b и s после завершения этой последовательности операторов? a=1 ; b=1...
алмазантейтоппппп
26.02.2021 09:12
определите вид ветвления (полное или неполное) и результат выполнения программы у меня сор...
GOKAS
26.02.2021 09:12
Отиниш комектесиниздерши берем...
666SmEtAnKa666
19.05.2019 07:00
(паскаль) почему жалуется float; заранее огомное) как исправить эту ошибку? program tcifra1; var pounds : float; begin write( введите вес в фунтах: ); readln(pounds); writeln(pounds...
liz041
19.05.2019 06:50
Дано слово . проверить является ли оно перевертышем (перевертышем называется слово ,читаемое одинакого как с начала так и с конца ),...
Angelina862k
19.05.2019 06:50
Дано слово s1.получить слово s2, образованное нечетными буквами слова s1....
DcPer11
19.05.2019 06:50
(паскаль) написать программу пересчета веса из фунтов в килограммы (1 российский фунт равен 409,5 г). ниже представлен рекомендуемый вид экрана во время работы программы (данные,...
Vitalyalol
19.05.2019 06:50
Дано слово . добавить к нему вначале и конце столько звездочек , сколько букв в этом слове ....
Pudge3228
19.05.2019 06:50
Вбанк внесён вклад размером 30000 рублей под 7%годовых.определить ежегодный прирост вклада и величину вклада через 15 лет.решить нужно при электронной таблицы.заранее !...
silamiaso1
19.05.2019 06:50
Выберите команды, при выполнении которых выделенный фрагмент текста попадает в буфер обмена: 1)открыть 2) копировать 3) удалить 4) вырезать 5) вставить 6) переместить 7) отменить...
Популярные вопросы
Что такое словообразование , морфология, орфография, синтаксис, пунктуация...
2
5предложений того что ты привык делать. 5 предложений того что ты не привык...
3
Закончите предложение: компьютер-это (дайте наиболее полный ответ.) а)электронный...
3
На тарелке 30 пирожков: 8 с мясом, 10 с капустой и 12 с вишней. андрей наугад...
1
Саша, миша и дима – велосипедисты. однажды, начав движение с общего старта,...
3
Укакого глагола можно образовать три формы времени? 1)просыпаться 2)загреметь...
2
Комбинаторика 100 деталей лежит в ящике.50 деталей 1 сорта.30 деталей 2...
2
Как зная объём капли масла , определить диаметр молекулы масла ? выполните...
2
Найти метафору , олицетворение и определить тему текста ) начался листопад....
1
Найдите значение выражения: 1,53*54-0,42*(512-491,2)+1,116...
2
var a: array[1..10] of integer;
i,k: integer;
begin
randomize;
write('исходный массив: ');
k:=0;
for i:=1 to 10 do
begin
a[i]:=random(15)+1;
write(a[i],' ');
if a[i] mod 3=0 then k:=k+1;
end;
writeln;
write('кратные 3: ',k);
end.