(паскаль) написать программу пересчета веса из фунтов в килограммы (1 российский фунт равен 409,5 г). ниже представлен рекомендуемый вид экрана во время работы программы (данные, введённые с клавиатуры, выделены полужирным шрифтом) пересчет веса из фунтов в килограммы. введите вес в фунтах – 5 5 фунт(а/ов) = 2.05 кг заранее огромное)

DcPer11 DcPer11    2   19.05.2019 06:50    8

Ответы
alyagipsy alyagipsy  12.06.2020 11:24

var a,b:real;
begin
writeln('Введите кол-во фунтов');
readln(a);
b:=a*409.5;
writeln('граммов b=',b,'г');
b:=b/1000;
writeln('b=',b,'кг');
readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика