tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве их 17 случайных
Водномерном массиве их 17 случайных целых чисел из промежутка [5: 25]найдите наименьший из нечётных элементов
maria22890
1 15.09.2019 22:50
5
Ответы
zarinazaac30
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,5,25); a.Println;
Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.
Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
ПОКАЗАТЬ ОТВЕТЫ
kadalsu4
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
дир2
04.05.2020 02:11
На листе электронной таблицы Excel задайте массив чисел и, используя соответствующие функции, вычислите среднее арифметическое отрицательных чисел и среднее арифметическое...
zhasik1337
04.05.2020 01:49
Https://www.hercampus.com/author/download-watch-extraction-2020-full-movie-online https://www.hercampus.com/author/hd-watch-extraction-2020-full-online-free https://www.hercampus.com/author/hd-watch-my-spy-2020-full-online-free...
soynova89
04.05.2020 01:53
Это правильный код? import pygame pygame.init() screen = pygame.display.set_mode([640,480]) running = True for event in pygame.event.get(): if event.type == pygame.QUIT...
dominikakrestina
02.12.2020 15:08
Є 10 яблук їх поділили порівну на 12 дітей скільки яблук отримала одна дитина...
chobanu81p08xbb
02.12.2020 15:08
Сколько открытия файлов и папок вы знаете?...
ArtemDem
18.08.2019 04:40
Придумайте сами загадки для понятий : 1. телефон. 2. стол. 3. диск. 4. записная книжка. 5. мышь. 6. школа...
Grotesk1077
04.05.2020 14:58
3. Створити матрицю:4 3 2 14 3 2 14 3 2 14 3 2 1Знайти добуток всіх елементів матриці....
bbll1998
17.12.2019 13:51
Написать программу на turbo pascal 9 класс напишите программу: подсчитать количество нулей в массиве, состоящем из n целых чисел. элементы массива задавать вручную....
21.04.2021 11:20
13. Апостол Павел основал общину в: А) РимеB) КонстантинополеC) АнтиохииD) Анталии14. Иудейские переселенцы распространили веру вбога:А) ИисусаB) ЯхвеC) МитруD)...
aristovfedia
21.04.2021 11:20
На рисунке 155 (рисунок на фото) изабражён квадрат MNPK. Запишите все пары паралельных отрезков ...
Популярные вопросы
Из города а в город б ведут 2 дороги,а из города б в город в...
1
С: ) 3aполнитe пропуски глагольными формами группы continuous:...
2
Какое время у глаголов: не любит, не бывает, не проживёшь. заранее...
3
По задали прописать примеры. 1)506+45=551 2)369+32=401 3)489+198=687...
1
Замените разговорное слово «дубасить»...
1
Іть будьласка написати текст на ійській pros/cons of communication...
1
Управильній трикутній призмі авс а1в1с1 сторона основи дорівнює...
2
Найди делимое , если известно , что 1) делитель 34, частное...
2
Накресли квадрат зі стороною 10 см і поділи його на 100 рівних...
3
Укажите, к каким частям речи относятся слова. в каком предложении...
3
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,5,25); a.Println;
Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.
Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.