tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Водномерном массиве
Водномерном массиве х(15) найти количество элементов, удовлетворяющих условию –0,5< sinxi ≤ 0, минимальный элемент.
murenko20061
2 08.07.2019 15:10
1
Ответы
Skapisheva15151515
19.08.2020 06:54
Var
X : array[1..15] of Real;
i : Byte;
Begin
n:=0;
For i:=1 to 15 do
Begin
Readln(X[i]);
If (sin(X[i])>-0.5) and (sin(X[i])<=0) then n:=n+1;
end;
Writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nobos9n
27.06.2019 02:50
Написать программу,которая выводит на экран все трехзначные палиндромы. использовать цыкл for to...
Dginh
14.01.2021 09:11
что такое работехника? произнесите ключевые слова урока на трёх языках Назовите виды роботов и их характеристики какие виды управление роботами существует? приведите примеры...
dalnik38
14.01.2021 09:11
Санжар составил программу «Прогноз погоды», в которой использует одномерный массив для хранения данных о температуре воздуха недели: t 3 [2, -3, 0, 4, 5, 1, -2]. Санжар решил...
имилька
14.01.2021 09:10
помагите.Информатика очень надо...
Соняllik
10.05.2021 12:29
с питоном! Задача №336. Цифра в числе Входные данные Вводятся 2 числа: x и d. Выходные данные Подсчитайте и выведите одно число - сколько раз встречается в записи натурального...
ugifhuf
10.05.2021 12:28
Phyton. Сформировать массив (список) из 20 элементов. Каждый элемент равен случайному целому числу от 1 до 5. С клавиатуры вводим значение для числа X В качестве ответа, выводим...
Dimastem
10.05.2021 12:28
Основные объекты обрабатываемые Excel...
vazirasharipovа
10.05.2021 12:23
Как задать формат вводимых чисел...
tonuo84
25.01.2021 17:20
нужно представить числа 245,932; -653,436; 4278,54 с плавающей запятой и нормализованной мантиссой. Заранее...
гребок
25.01.2021 17:19
Сообщение об исполнителе Рисователь. (Чтобы можно было в тетради записать и рассказать СЕГОДНЯ...
Популярные вопросы
. Вам поручили оказать в поимке опасного преступника! Пользуясь листовкой,...
3
Что такое система? Биология 5 класс...
1
В чем важность грамотного использования грамматических, орфоэпических и...
3
Вірш Човен , основий художній прийом...
3
Прочитайте. Вставьте в предложения пропущенные словосочетания в нужной падежной...
2
Прочитайте. Расставьте точки так, чтобы получи- лись отдельные предложения....
1
Терміново до іть будь ласка вас будь-ласка . Записати речення розставляючи...
1
Ежегодно летом русские торговцы являлись в Царьград на торговый сезон,...
3
Дан треугольник ABC AC 17,4Найти AB упростите до наименьшего натурального...
3
Сочинение железнодорожный транспорт...
2
X : array[1..15] of Real;
i : Byte;
Begin
n:=0;
For i:=1 to 15 do
Begin
Readln(X[i]);
If (sin(X[i])>-0.5) and (sin(X[i])<=0) then n:=n+1;
end;
Writeln(n);
end.