Внимание! Python 3
Одноклеточная амёба каждые 3 часа делится на 2 такие же амёбы. Необходимо определить, сколько будет амёб через n часов, если первоначально была только одна амёба.

Формат входных данных
Вводится целое число n (3≤n≤90), кратное трем.

Формат выходных данных
Требуется одно число – конечное число амёб.

Альтракас Альтракас    1   09.01.2022 18:27    5

Ответы
Gaka4112009 Gaka4112009  09.01.2022 18:30

n = int(input())

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

ПОКАЗАТЬ ОТВЕТЫ
Cat514 Cat514  09.01.2022 18:30

ответ: print(z)

Объяснение:

n = int(input())  

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика