tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве z длины m обнулить
Вмассиве z длины m обнулить значение минимального элемента. определить количество отрицательных элементов массива
tka4ukilia2017
3 30.07.2019 23:10
6
Ответы
mashakostyuk8
28.09.2020 09:58
//PascalABC.NET 3.1 сборка 1239
begin
var a := ArrRandom(ReadInteger('m='), -50, 50);
a.Println;
a[a.IndexMin] := 0;
a.Println;
Writeln('x<0: ', a.Count(x -> x < 0));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Potterhead01
11.03.2021 10:49
2. Прочитайте условия задач и напишите программный код. і. Дан массив , состоящая из чисел, разделенных пробелами. Определите, сколько в нейЧисел.іі. Дан массив, в которой цифра...
нина655
11.03.2021 10:48
Как из 1 сделать 45 прибавляя 1 и умножая на 3...
alexalex251003
29.07.2019 16:10
5. автомат получает на вход трёхзначное число. по этому числу строится новое число по следующим правилам. 1. складываются первая и вторая, а также вторая и третья цифры исходного...
ммм298
31.07.2019 12:50
Составьте программу на паскале.даны три различных вещественных числа,найти среднее из них.среднее число- это такое , которое больше наименьшего из данных чисел,но меньше наибольшего....
NurGangsta
31.07.2019 12:50
Вexcel построить график функции y=2x^2 - 5х. предварительно составив таблицу значений функции на промежутке [-6; 8,5] с шагом 0,5....
Raphael1111
31.07.2019 12:50
Какое количество информации получает при игре в шахматы 2 игрок после первого хода белых (при условии, что конь не ходит) a) 2 бита b) 3 бита c) 4 бита d) 32...
maxmxax25245
28.05.2019 18:30
Дан массив b(n,n). найти сумму элементов больших 128...
georggeorg
28.05.2019 18:30
Даны 3 числа найти сумму (k), a, b, c произведение (r) среднее арифметическое (n) блок схема, программа....
vladskills09
28.05.2019 18:30
Задаётся проходной в институт и оценки студента за , и информатику.написать программу,которая определяла бы соответствующее сообщение. решить по информатике !...
KosmosUnicorn
18.04.2019 15:25
На юге материка северная америка глубоко вдается в сушу залив : а)гудзонов; б)аляска; в) мексиканский...
Популярные вопросы
Какое реальное историческое событие описывается в Сказание о белгородском...
3
Катер на северо восток 2 км и еще 1 км на север. найдите путь и перемещение...
2
Если представить нарезанную проволку как и последовательно соеденить сопротивление...
2
15у2х. 125 а б5. 5•7•11•3 100а2б2. 5•7•11 45у х...
1
Дуже потрібноТема: озеленення шкільного приміщення....
2
Назовите центры старчества а)Отрицательные веры в бога б)акт канонического...
2
Kochada Turkish qoidalarini bilasizmi?...
3
Бжб Казак тілі 5 сынып 1 токсан ...
1
Почему в каждом народе России появлялся героический эпос?...
2
В течение скольких земных суток Луна делает один оборот вокруг Земли, если...
2
begin
var a := ArrRandom(ReadInteger('m='), -50, 50);
a.Println;
a[a.IndexMin] := 0;
a.Println;
Writeln('x<0: ', a.Count(x -> x < 0));
end.