Вмассиве случайных чисел найти сумму элементов,значения которых меньше 15 напишите программу

Diana4441 Diana4441    1   21.09.2019 15:50    2

Ответы
Picmout Picmout  08.10.2020 07:27
Var i,sum: Integer;
a:array[1..10] of Integer;
begin
sum:=0;
Randomize();
for i:=1 to 10 do
begin
a[i]:=random(20);
if(a[i]<15) then sum:=sum +a[i];
write(' ',a[i]);
end;
writeln();
writeln('сумма элементов < 15= ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика