Вмассиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую средний рост девочек класса

ЛунаВаленте ЛунаВаленте    1   16.06.2019 09:20    3

Ответы
Витаминка111118 Витаминка111118  13.07.2020 07:23
#include <iostream>

int main(){
  int a[] = { 150, 156, 176, 164, 158, 170, 168, 163, 166, 175, 172 };
  int s = 0;
  for (int i = 0; i < 11; ++i)
      s += a[i];
  std::cout << (s/11);
  return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика