tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве хранится информация
Вмассиве хранится информация о сопротивлении каждого 20 элементов электрической цени. вес элементы соединены последовательно. определить общее сопротивление цепи. написать программу
sergeyshevchukp06kj3
3 30.05.2019 20:00
17
Ответы
leryush1
30.06.2020 23:16
VAR
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
анг36
22.01.2021 12:34
Информацию, данную в таблице, разделите на группы внешних и внутренних составляющих информационных технологий....
kotikmotik55
22.01.2021 12:32
1.Слово brown может быть сохранено в файле размером(ответ) бит(-ов, -а) 2.Слово «господин» может быть сохранено в файле размером(ответ) байтов. (Кавычки при расчётах...
Kiraпомошник
04.06.2019 04:20
Определите информационный объем изображения первых мониторов, если они использовали пространственное разрешение 640*480 и были двухцветными....
zakharakobinetowxuit
04.06.2019 04:20
1. определите информационный объем изображения первых мониторов, если они использовали пространственное разрешение 640*480 и были двухцветными....
Obzzzi
04.06.2019 04:30
Вывести все элементы массива кратные 3, с кодом...
ilya1613
04.06.2019 04:30
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число минимальное чётное число. программа получает на вход количество чисел...
egorivanov2000
29.08.2019 13:50
Используя phyton ввести с клавиатуры символьную строку и заменить в ней все буквы а на б и все буквы б на а .( заглавные на заглавные и строчные на строчные буквы)...
evgeniaberezka
29.08.2019 13:50
Напишите программу, которая в последоательности натуральных чисел оределяет сумму всех чисел, кратных 6 и оканчивающтхся на 2. программа получает на вход натуральные...
jontfols999
29.08.2019 13:50
Автомобиль ехал t1 часов со скоростью v1 и t2 часов со скоростью v2. найдите среднюю скорость автомобиля...
kM4X1Mk
29.08.2019 13:50
Информационный объем текста в системе ascii на языке равен 1 кб. чему будет равен информационный объем того же текста в кодировке windows-1251? выберите один ответ:...
Популярные вопросы
Не выполняя построения, найдите координаты точек пересечения с осями...
1
Определите существует ли треугольник, докажите...
2
Ағылшын тілі 11 сынып. бақылау жұмысы. көмек текст бойынша. 244-245-246...
3
Зная соотношения элементов в соединении составьте его формулу: a)магний:...
2
Нужно решить тест по знаю что в 1,4,6 вопросе несколько ответов....
3
Особи одного вида на определённой территории подвержены различном...
3
Составить диалог по теме тарихи тугалар или озге улттардын наурызды...
1
Дано: треугольник авсвс = 4смугол в =25°, угол а=40°,угол с=115°найти...
2
Хотябы какое то диалог you want to buy a present for mother and...
3
Abdc - трапеция, ас 3v3, bd = 3, ac перпендикулярна bd найдите угол...
3
i, sum: Integer;
a: Array [1..20] of Integer;
BEGIN
for i:= 1 to 20 do
Read(a[i]);
sum := 0;
for i := 1 to 20 do
sum := sum + a[i];
Write(sum);
END.