tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве 20 целых элементов
Вмассиве 20 целых элементов заданных с клавиатуры найти сумму элементов массива кратных семи и оканчивающихся на цифру 1
2345Pomogite2345
3 06.10.2019 14:40
2
Ответы
DashkaPypsik
09.10.2020 23:44
Const
N = 20;
type
Tmas = array [1..N] of longint;
var
m: Tmas;
i, sum: longint;
begin
sum := 0;
for i := 1 to N do
begin
readln(m[i]);
if (m[i] mod 7 = 0) and (m[i] mod 10 = 1) then
sum := sum + m[i] ;
end;
writeln(sum);
end.
как лучший
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lexazykov20014
05.04.2020 18:30
ответьте, очень надо. На вход программы поступают 4 неотрицательных целых числа, не превышающие 1000, среди которых могут быть одинаковые. Нужно написать программу, которая...
rrrrrrrrtttttttttyyy
05.04.2020 18:36
Заполните пропуски в тексте.цвета- длинадвоичного кода, который используется дляцвета. Слова расшифровкиТроичногоЯркостьДесятирногоПараметркодированияГлубинаточки...
Алёнаум1
05.04.2020 18:04
Сколько информации содержится в изображении размером 200*100 пикселей при кодировании цвета использована модель RGB? подскажите...
dianapovorozny
05.04.2020 18:18
Для каких целей используются флаги сообщений? Выберите все подходящие варианты ответа. 1. Для сохранения сообщения на жёстком диске 2. Для сообщения адресату степени важности...
zaec999
05.04.2020 18:46
Обращайте внимание только на во...
BMW535
05.04.2020 18:46
Нужны ответы на во Які розгалуження називають вкладеними? 2. Поясніть, як виконується таке вкладене розгалуження. 3. Як виконується наведений фрагмент алгоритму?...
BvbNo9
05.04.2020 18:49
Определите количество пикселей разрешение монитора 1200 на 720...
Shinesss7
05.04.2020 18:47
1. Виды информации по получения2. Виды информации по форме представления3. Вид информации. Ситуации...
приветпока4
05.04.2020 18:46
Составьте программу, выясняющую, есть ли в двухмерном массиве А(N,M) строки, сумма элементов которых есть отрицательное число ( ПАСКАЛЬ!)P.S. нужно, чтобы эта программа запустилась...
darianeklydova1
05.04.2020 18:46
Які ви знаєте об єкти вікна текстового процесора Word? Поясніть призначення кожного з них....
Популярные вопросы
Na2so3+cl2+h2o=na2so4 +hcl, используя метод электронного , составьте уравнение...
2
Самир первый день прочитал 3/10 частей всех страниц а во второй день 5/7...
2
Нужно избавиться от иррациональности в знаменателе дроби 5/√2....
2
Найдите угол b1d и (abc): между b1d и (dd1c1) abcd-прямоугольник aa1 перпендикулярно...
1
Сподробным решением, . 4. планируется, что в финальной части турнира чемпионата...
2
Умальчика было 95 руб. пятирублевыми и десятирублевыми монетами. всего...
2
139 спишите вставляя пропущенные буквы и раставляя знаки препинания.союзы...
2
1. найдите значение выр6422 - 24 (372: 12) =6010 — (130 - 52 - 68890:...
3
Тела a и b, находящиеся при разных начальных температурах, не обмениваются...
1
When was you have lunch yesterday перевод...
2
N = 20;
type
Tmas = array [1..N] of longint;
var
m: Tmas;
i, sum: longint;
begin
sum := 0;
for i := 1 to N do
begin
readln(m[i]);
if (m[i] mod 7 = 0) and (m[i] mod 10 = 1) then
sum := sum + m[i] ;
end;
writeln(sum);
end.
как лучший