tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вfree pascal e. нужно записать
Вfree pascal'e. нужно записать программу. "ввести три целых числа с клавиатуры. найти их произведение, сумму и среднее арифметическое." p.s простите за столько тем, первый раз сдесь..
Сонечка2155
3 18.05.2019 01:50
1
Ответы
NJazira11
11.06.2020 06:37
var a,b,c:integer;
begin
read(a,b,c);
writeln(a*b*c);
writeln(a+b+c);
writeln((a+b+c)/3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
reginochka33
24.04.2019 16:20
Что является аналогами закладок и гиперссылок в книгах,в энциклопедиях?...
ivasil2012
24.04.2019 16:20
Составить прогамму, нахождения суммы всех натуральных чисел из диапазона от а до в , включая а и в , кратных 5 (а и в вводятся с клавиатуры)...
yuliamoisei
15.06.2019 10:30
Разработать программу, которая находит наибольшее из нескольких целых чисел. считать, что первое число определяет количество чисел, осталось ввести....
lll38
11.09.2019 00:07
Какое трехкратное число введете? введите ac=a mod 10a=a div 10c=10*c + a mod 10a=10*c + a div 10выведите aрезультат равен 172.найти нужно начальное a....
Алёнатян111
11.09.2019 02:10
33 с полным ответом 1. с while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно 2. напишите программу с while и for (2 программы)...
Катрин1907
11.09.2019 02:00
Составить алгоритмы решения с блок-схем, используя конструкцию циклического алгоритма. 1. найти произведение четных чисел в диапазоне от 10 до 40. 2. составить алгоритм сбора...
artur283
17.02.2022 23:25
1.Составить блок – схему программы, которая вводит элементы массива М(15) и выводит их на экран в обратном порядке.2. Составить блок – схему программы, которая вводит 6 фамилий...
LizaZZ6
19.11.2020 10:17
Заттың күйін, қасиетін өзгертуге бола ма? Балқу, қайнау дегеніміз не ТЕЗ КЕРЕК...
LadyK15
19.11.2020 10:17
26. Собрали 18 кг вишни. Из них взяли на компот 3 кг Вишни, а на варенье в 4 раза больше,чем на КОМПОТ.Составь различные выражения и объясни, чтоони обозначают....
heartanime
19.11.2020 10:17
Хто такий швайка?Хто його найкращі друзі?...
Популярные вопросы
Три последних . важно. могу ответить на вопрос любой сложности по ....
2
Уванні є два крана. через перший кран вода наливається у ванну, а через...
1
1-спеть гамму фа мажор в ней тритоны ( ув 4 на 4 ум 5 на 7 нотах ) 2-спеть...
1
Заполнить таблицу по практической работе получение водорода и изучение его...
2
Написать письмо другу про небоскреб в казахстане на языке. ...
1
Современники вспоминали: горькому, когда он читал пьесу вслух, лучше всего...
2
Казка життя людини вимисил чи реальність о.олесь подорозі в казку твір роздум...
1
Как в сонате( именно в экспозиции) определить главную и побочную партии?...
1
7. определите, о каких механизмах адаптации живых организмов к изменяющимся...
1
Сколькими учащихся класса можно выбрать физорга и казначея...
2
var a,b,c:integer;
begin
read(a,b,c);
writeln(a*b*c);
writeln(a+b+c);
writeln((a+b+c)/3);
end.