33 с полным ответом 1. с while и for (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно 2. напишите программу с while и for (2 программы) печати таблицы квадратов чисел от 10 до 20
1) 1.1)uses crt; var i:integer; begin for i:=5 to 55 do begin; Writeln(i) end; end. 1.2)uses crt; var i,a:integer; begin i:=4; while i<>55 do begin; i:=i+1; Writeln(i) end; end. Сейчас вторую напишу в комментариях
1.1)uses crt;
var i:integer;
begin
for i:=5 to 55 do
begin;
Writeln(i)
end;
end.
1.2)uses crt;
var i,a:integer;
begin
i:=4;
while i<>55 do
begin;
i:=i+1;
Writeln(i)
end;
end.
Сейчас вторую напишу в комментариях