tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вцелочисленной массиве а
Вцелочисленной массиве а , состоящим из десяти элементов от -20 до 20, найти сумму положительных, нечетных элементов кратных 3, с рандома
ngazaryan
2 18.09.2019 02:50
2
Ответы
alensolowiewa
07.10.2020 23:06
Var s, a, t: integer;begins := 0;randomize;for t := 1 to 10 dobegina := random(41) - 20;if (a mod 3 = 0) and (a mod 2 = 1) then s := s + a;end;writeln(s);end.
ПОКАЗАТЬ ОТВЕТЫ
опернг
07.10.2020 23:06
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(10,-20,20);a.Println;
Writeln(a.Where(t -> (t.isOdd)and(t mod 3 = 0)).sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
igrotron
28.12.2020 09:27
Пакет документов на подпись (2 кг) доставят зарублей. Пакет документов нужно вернуть с тем же курьером обратно (удвоенный путь). При условии что колограмм за 25 рублей ,а...
37Zorky
01.03.2020 14:25
Выполнить в C++ Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b. Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными...
lizalubavina
01.03.2020 14:25
Наибольшая глубина озера байкал-1620м озара хауроко 462м озера иссык куль 668м ладынжеского озера 225м впишите недастаюшею информацыю в легенду диаграммы...
рай35
01.03.2020 14:39
Напишите рекурсивную программу, которая по заданным A и Bвычисляет целую часть от деления A/B.Входные данныеДва натуральных числа A и B.Выходные данныеВыдать значение в...
Koko1324
01.03.2020 14:40
Минимальная смысловая единица языка которая служит для создания скриптов Скретч УМОЛЯЮ ❤️...
patya6346
01.03.2020 14:41
Определить частное и остаток от деления двух целых чисел N и M, используя операцию вычитания. C#...
Даша5432111
01.03.2020 14:42
Номера домов Определить, находятся ли дома под номерами n и m на одной стороне улицы. Входные данные Значения n и m (1 ≤ n, m ≤ 100). Выходные данные Вывести 1, если дома...
Bened
01.03.2020 14:47
Не могу зайти на виндовс говорит, что надо либо обычный или решение проблем . Нето нето не...
arpinan
01.03.2020 14:49
Чем можно заменить != питон Вот строка: f = b + int(m % a != 0) Нужно заменить != , чтобы ответ не изменился...
Djilsi
01.03.2020 14:57
РЕШИТЬ ОЧЕНЬ язык ПаскальСоставьте программу, с которой определите три натуральных числа x, y, z удовлетворяющих уравнению 10x+15y +30z =370...
Популярные вопросы
Отв на вопросынадо card 2 1. can computer games be a part of our education...
2
Втреугольнике abc известно что c=90° a=45° ab=8см. найдите длину медианы...
3
Нужно написать про абай. желательно 6...
3
Сделайте подлежащие, сказуемое, и разобрать по частям речи ...
2
100надо не правильный ответ жалоба и вернутсямне надо 4 по тексту ...
2
Эне тилин унуткандарlanguagekyrgyzчырмалышкан иштин да чатышы бар,чындыктын...
3
Решите у меня контрольная, где точки это одна...
3
Большое количество растений выростают из семян . вероятность того , что...
3
Градусная мера вписанного угла на 37° меньше градусной меры центрального...
2
3а) суреттерды қолданып, мұхит суының түрлерін анықтаңыз. б) пайда болу...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(10,-20,20);a.Println;
Writeln(a.Where(t -> (t.isOdd)and(t mod 3 = 0)).sum);
end.