tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
:) в паскале: составить
:) в паскале: составить программу. ввести 2 числа. вычесть из большего меньшее.
skuryan
3 23.06.2019 13:10
11
Ответы
NastyaBelmesova
19.07.2020 11:53
Program chisla;
uses crt;
var a,b,c : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then c:=a-b else c:=b-a;
Writeln('Разность чисел равна ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alesyshapiro
22.09.2019 17:54
1. чем нужно разделять время, чтобы оно было распознано как часы и минуты? 2. как выровнять ширину столбца? 3. можно ли скопировать формулу с мыши? как?...
veralyagonova
22.09.2019 17:53
Переваги та недоліки бездротових мереж...
Daswert
29.04.2020 11:24
Напишите код для уравнения в паскале...
atsaruk2002
29.04.2020 11:24
1.Приложение этоа) Данные в оперативной памяти Б) Программа которая решает прикладные задачиВ) Программа в оперативной памятиГ) Текст распечатанный на принтере2. Что...
SlavaRPSS
29.04.2020 11:24
Какое служебное слово пропущено в данной записи? for i := 1 to m-1 do for j := 1 to m-i do if arr[j] arr[j+1] then ... k := arr[j]; arr[j] := arr[j+1]; arr[j+1] :=...
lenaprivet
29.04.2020 11:24
Постройте трассировачную таблицу для проверки программы. (числа можно взять любые)...
MonteCarlo
26.10.2020 19:01
Написать программу которая будет реализовать диалог как тебя зовут анна привет анна как дела анна...
sashaloveove
26.10.2020 19:07
Сравните и проанализируйте четыре типа селекторов. Для анализа используйте диаграмму Вена...
0THEbigBOOM0
26.10.2020 19:07
Определите количество единиц в двоичной записи числа 4^52+2^54-2^28...
Steyflie
26.10.2020 19:07
Система счисления - это......
Популярные вопросы
Решите тест ! 1. месторождения нефти надо искать в: а) океанических...
2
Sos просто как нужно по биологи составить таблицу низшие и высшие...
1
ответить на вопросы: 1.выберите имя просветителя: 1) лойола; 2)...
1
Скомбинаторикой в концертном зале 1 ряд состоит из 20 кресел. сколькими...
1
Определи род и число существтительных и правильно допиши окончания...
3
Объясните в чём заключается различия между выражениями сохранять...
3
Выберите верный факт об императоре диоклетиане. а) происходил из...
2
Как звали в клетчатом платье в клетчатой накидки с клетчатыми дом...
3
Как опредилить склонение, спряжение и как понять, какое предложение...
2
Что значит invite code is not valid...
3
uses crt;
var a,b,c : integer;
begin
Write('Введите два числа: ');
Readln(a,b);
if a>b then c:=a-b else c:=b-a;
Writeln('Разность чисел равна ',c);
end.