(в паскале написать программу) оставьте в строке только первые вхождения букв, все повторяющиеся буквы удалите. например, исходное слово «кроссворд» (или «missisipi»), результат «кросвд» (или «misp»).

Рома3762378433 Рома3762378433    3   06.06.2019 17:10    1

Ответы
Caxap03 Caxap03  01.10.2020 20:50
Var
  i,x:integer;
  s:string;
begin
readln(s);
for i:=length(s) downto 1 do
  begin
  x:=pos(s[i],s);
  if x<>i then delete(s,i,1);
  end;
writeln(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика