«условный оператор». написать программу на языке паскаль: даны четыре числа. определить количество чисел, которые больше 10.

Юока Юока    2   29.05.2019 11:30    0

Ответы
maksimfomin2020 maksimfomin2020  28.06.2020 13:00
Var a,b,c,d:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('Введите четвертое число');
readln(d);
if a > 10 then writeln('Число ',a,' больше 10');
if b > 10 then writeln('Число ',b,' больше 10');
if c > 10 then writeln('Число ',c,' больше 10');
if d > 10 then writeln('Число ',d,' больше 10');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика