tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан одномерный массив а размер
Дан одномерный массив а размер массива 10 найти сумму всех элементов массива
angelok200332
3 07.06.2019 09:40
2
Ответы
Irinad27
07.07.2020 07:21
Var i,sum:integer; a:array[1..10] of integer;
begin;
for i:=1 to 10 do readln(a[i]); next i;
sum:=0;
for i:=1 to 10 do sum:=sum+a[i]; next i;
writeln('Сумма элементов = ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sanyaiftkfjycycyccy
12.06.2019 10:00
Можно ли колокола или барабана сохрвнить звуковую...
VadimOMG
12.06.2019 10:00
Дано двузначное число верно ли что все цифры этого числа одинаковые. решите в...
лиза22110
18.02.2021 09:07
Вычислите значение выражения на языке Python...
morfisleep
18.02.2021 09:08
ФО №6 (часть 2) за 18.02- Измените программу так, что бы она вычисляла другой пример (x+3)/3-(x-3)/4+3*x^3 ) ( )...
lpozzz
18.02.2021 09:08
Информатика. Уровень -оценивание Найдите ошибку в программе. #include using amespace std; int main() (здесь скобка обьединения) int d1 = 10, d2 = 12, P, S. pold1, pold2; double...
kuyavchr
11.06.2021 11:28
С клавиатуры вводиться текстовая строка. С++ а) вывод всех символов, которые расположены после первого символа : ;б) подсчитывает количество предложений, содержащих нечетное количество...
Rawree258
30.01.2021 16:47
КАК ВЫ ЭТО РЕШАЕТЕ? Например вот такое задание: *??а??* а) bdadb 2) cbcdhdcbc 3) bcdadcbccc 4) 44a444 Объясните...
минам2003
30.01.2021 16:47
Информатика Дан треугольник со сторонами a, b, c. Составить диаграмму для нахождения периметра, площади и высот Ha, Hb, Hc треугольника. В ПАСКАЛЕ...
fumymovie
30.01.2021 16:40
На вход алгоритма подаётся натуральное число N. Алгоритм формирует по нему новое число R следующим образом: 1) Строится двоичная запись числа N. 2) К этой записи дописывается (дублируется)...
Сауле121
23.08.2019 12:10
Найдите произведение и сумму всех цифр заданногочетырхзначимого числа в паскаль...
Популярные вопросы
Военные походы князя Владимира Вычеркните в тексте слово или словосочетание,...
2
Выбери местоимения которые стоят в предложном падеже ой не о вас у тебе вами...
3
Блин мне ответ на это не правильный дали :/...
2
Виконайте віднімання: -18-5=...
1
Сколько сделает оборотов точка до остановки, если угловая перемещение Ф=, рад...
3
В равнобедренном треугольнике к боковой стороне проведена высота и биссектриса...
1
Проанализируйте формирование Ассамблеи народа Казахстана по IDEA – формуле. I...
3
Вычисли: (8/5−4/7)⋅3/7. (При необходимости дробь в ответе сократи!)ответ: ....
2
Задание 1. Прочитайте выразительно Песню о друге Задание 2.Напишите письмо другу,раскажите...
1
Здравствуйте!Задание с модулем решить!Плачу дорого...
2
begin;
for i:=1 to 10 do readln(a[i]); next i;
sum:=0;
for i:=1 to 10 do sum:=sum+a[i]; next i;
writeln('Сумма элементов = ',sum);
end.