Условие
Требуется написать программу, которая определяет и выводит сумму только положительных из трёх данных чисел a, b и c.

Формат входных данных
Входной поток содержит три целых числа в одной строке — a, b и c (∣∣a∣∣,∣∣b∣∣,∣∣c∣∣≤5⋅108).

Формат выходных данных
Выведите одно число — искомую сумму.
входные данные
5 -5 1
выходные данные
6

6Мицуки6 6Мицуки6    3   30.10.2020 16:22    18

Ответы
nikpenkov02 nikpenkov02  29.11.2020 16:26

#include <iostream>

using namespace std;

int main() {

int x[3];

int s = 0;

for (int i = 0; i < 3; i++) {

 cin >> x[i];

 if (x[i] > 0) {

  s += x[i];

 }

}

cout << s;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика