tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Укого есть программа нужно нарисовать
Укого есть программа нужно нарисовать в ней звезду и тут написать координаты , много)
DanilZ2
3 28.05.2019 13:20
5
Ответы
ната1182
26.06.2020 01:44
Если ты имеешь ввиду Logo миры то тогда так:
сброс
цвет_холста 74, 148, 180
размер_холста 300, 300
выучи звезда $n, $l, $x, $y {
$угол = 360 / $n
повтори $n {
иди $x, $y
назад $l
налево $угол } }
цвет_пера 249, 185, 117
звезда 10, 30, 50, 50
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missmekhtiyeva110803
27.05.2019 03:10
Составить блок схему: var a,b,c: integer; begin read(a,b,c); if (a b) then a: =a else a: =b; if (a c) then a: =a else a: =c; writeln(a); end....
00LenaVaganova11
18.05.2019 06:10
Для заданного одномерного массива с компонентами вещественного типа написать программу решения : вычислить разность между наибольшим и наименьшим элементом....
Alisarive
18.05.2019 06:20
Составить диалог продавца и покупателя....
ванямна
18.05.2019 06:20
По м о г и т е ! у меня есть программа в паскале(работает), которой звучит так: подсчитать количество отрицательных чисел среди чисел a, b ,c. что такое k и выражение k: =k+1...
nastyaant062002
18.05.2019 06:20
Температура в градусац цельсия изменяется от 0 до 100 с шагом 5. написать программу перевода температуры из градусов цельсия в градусы фаренгейта(f). формула перевода: f=1.8+32....
Nelckin
18.05.2019 06:20
Ввести 3 целых числа и вывести на экран их сумму и произведение...
JJJJJJ28
18.05.2019 06:20
Составить блок-схему с условием. , от этого зависит оценка четверти!...
ksu010157sha
18.05.2019 06:20
1. найти максимальное из двух чисел а и в. 2. составить блок-схему примера о посещении школы в зависимости от температуры наружного воздуха в зимний период....
умничка267
18.05.2019 06:30
На берегу возле лодки стоят двое взрослых и двое детей .лодка выдержывает одного взрослого или двох детей! как и переправится на тот берег! )...
olyascochilyas
18.05.2019 06:30
Записать алгоритм составления орнамента...
Популярные вопросы
Тима и тома тут. начертить схему предложения.....
1
Вкаком слове ударение падает на второй слог: послала, магазин, клала, сантиметр...
3
Составить рассказ write about three people in your family...
1
Составить памятку как быть здоровым ....
2
Перевидите с на 1. я буду снимать много фотографий , после того как куплю...
3
Вцирковом представлении участвовали 3 собачки а голубей было в 4 раза больше...
3
Какие из даных равенств неверны ответь не выполняя вычисление какие правила...
2
Втрёх бочках 180 кг мёда.купили 560 кг.сколько бочек для этого понадобилось?...
3
500 понизели на 20% потом повысили на 10%....
3
Вычислите сумму и разность чисел 28 605 и 321 070,выполните проверку....
1
сброс
цвет_холста 74, 148, 180
размер_холста 300, 300
выучи звезда $n, $l, $x, $y {
$угол = 360 / $n
повтори $n {
иди $x, $y
назад $l
налево $угол } }
цвет_пера 249, 185, 117
звезда 10, 30, 50, 50