tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)удалить из массива
)удалить из массива все двузначные числа. элементы, удаляемые из массива поместить во второй массив.
камусик2004
3 23.06.2019 07:30
5
Ответы
Bake2017
19.07.2020 09:19
Program chisl;
var i,j:integer;
mass1:array[1..5] of integer;
mass2:array[1..5] of integer;
begin
j:=0;
for i:=1 to 5 do begin
read(mass1[i]);
if mass1[i]>=10 then begin
j:=j+1;
mass2[j]:=mass1[i];
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Судзуми777
25.01.2021 20:19
Задания на фото. Сделайте как можно быстрее,максимум - 15 минут, не больше. Мне очень нужно....
Лера15012003
25.01.2021 20:18
Задание по теме «Вычислительные таблицы» 1. В какой жизненной ситуации могут оказаться полезными вычислительные ситуации? 2. Привести пример. 3. Составить таблицу (тип таблицы выбрать...
semik1232
25.01.2021 20:18
Дайте развёрнутую характеристику чипсета процессора и модуля памяти (ASUS RAMPAGE IV FORMULA материнская плата если что)...
Rehjxrf13
10.09.2019 06:20
Як пов’язані між собою поняття алгоритм та виконавець?...
Kathsbb
07.08.2019 17:40
Надо узнать, какое понадобится время для передачи 2-х фотографий формата 1000x2000 pix. у первой фотографии использовано 8 цветов, а во второй применена 8 битная цветовая схема....
kdgsteam
07.08.2019 17:40
(1. определите информационный размер текстового документа, если он записан с 4 символьного алфавита, содержит 60 символов в строке, 20 строк и 2 страницы 2. определите количество...
elenakosolapova
07.08.2019 17:40
Синформатикой! какие вы знаете характеристики принтеров?...
Belayalbina2512
07.08.2019 17:40
Документ содержит несколько страниц текста, на каждой 60 строк по 30 символов в кодировке кои-8, и две иллюстрации размером 120´240 пикселей, в каждом изображении используется не...
Амина9505
23.04.2020 20:09
ОЧЕНЬ Программа С++. Составить программу калькулятор, которая умеет выполнять два действия-сложение и вычитание с двумя числами. Пользователь вводит два числа, программа выполняет...
anastasiajybajl
23.04.2020 20:09
Написать программу:Ввести символ. Вывести строку трех подряд идущих в алфавите символов: предыдущего, текущего и последующего. Пример: Вход: d Выход: cde...
Популярные вопросы
Заполните Диаграмму Венна (отметьте характерные черты авторской песни В. Высоцкого...
3
1+8x 9 розвяжіть нерівність...
2
В) Пять ручек и три карандаша стоят столько же, сколько две ручки и семь карандашей.Сколько...
1
ПАМАГИТЕ 1.Переведите численный масштаб 1:15 000 в именованный:...
2
Решите неравенство : (x-1)*(x+3) 5...
2
Задача: В школе провели день святого Валентина. Всего детей в школе 151, и девочки...
2
Как вы считаете, в каком из поселков обозначенных на рис.24 учебника можно построить...
1
План к сказке о парне и его работнике балде...
3
Решите уравнение: -x= -27-15, выберите правильный ответ из ниже перечисленных:...
2
Типы химических реакций на примере свойств воды. 1. Реакции разложения. АВ =...
1
var i,j:integer;
mass1:array[1..5] of integer;
mass2:array[1..5] of integer;
begin
j:=0;
for i:=1 to 5 do begin
read(mass1[i]);
if mass1[i]>=10 then begin
j:=j+1;
mass2[j]:=mass1[i];
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.