Написать программу:Ввести символ. Вывести строку трех подряд идущих в алфавите символов: предыдущего, текущего и последующего. Пример: Вход: d Выход: cde

anastasiajybajl anastasiajybajl    2   23.04.2020 20:09    1

Ответы
snikola97 snikola97  13.10.2020 19:20

Снизу код:

Объяснение:

#include <bits/stdc++.h>

using namespace std;

int main()

{

   char a;

   char b;

   char c;

   cin >> a;

   b = a - 1;

   c = a + 1;

   cout << b;

   cout << a;

   cout << c;

}

UPD: когда заводишь переменную char то если в этот чар забить число выведется символ например: char a = 49 если вывести a получится 1. таблица ASCII в

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика