Только нужно обязательно чтобы в программе было «div» составить программу на языке паскаль, которая запрашивает у пользователя некоторое количество трехзначных чисел и выводит на экран цифру, находящуюся в середине каждого полученного числа. не использовать: const, count
begin
for i:=1 to 10 do
begin
Write('Введите трёхзначное число: ');
ReadLn(k);
WriteLn(k mod 100 div 10)
end;
end.