tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
с заданием Паскаль).
с заданием Паскаль).
Дано трехзначное число. Найти:
а) число единиц в нем
б) число десятков в нем
Заранее
Demirline
3 16.02.2020 20:45
9
Ответы
приветик49
11.10.2020 05:57
var
x:integer;
begin
read(x);
write('Едениц: ', x mod 10, ' Десятков: ', x div 10 mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Izilaevapolina
25.01.2021 05:58
Составьте слово из буквы: РВКСИТРОАО...
вик193
25.01.2021 05:56
Каково назначение гироскопического датчика? определяет угол или скорость поворота роботаопределяет угол и скорость поворота соседнего объектаопределяет расстояние робота...
FenniXDouble
25.01.2021 05:50
Определите значение логического выражения...
subscribetome
15.07.2019 17:10
устройства внешней памяти подскажите заранее...
daniil14537
15.07.2019 17:10
1. как хранится текст во внешней памяти компьютера. 2.примущество и недостатки хранения текстов в файле(по сравнению с бумагой). 3.количество бит для хранения символа в...
zima21zima
15.07.2019 17:10
Программа на паскале. ввести натуральное число n, удалить из него все значащие нули, образовав новое число. пример: вводим 46008090, выводим 4689 , заранее )...
para656
15.07.2019 17:10
Андрей недавно выучил алгоритм бинарного поиска. этот алгоритм предназначен для поиска числа в отсортированном массиве чисел. к сожалению, андрей правильно уловил идею,...
Pandochka7771
23.04.2020 08:54
Определите порядковый номер максимального элемента в массиве, который задан случайными числами на отрезке [5, 100]...
polinadorokhova
23.04.2020 08:54
Дана непустая последовательность неотрицательных целых чисел, оканчивающаяся отрицательным числом. Найти среднее арифметическое всех чисел последовательности (без учета...
Валерик2281
25.08.2019 06:50
Объем статьи, набранный на компьютере, составляет 48 килобайт определите сколько страниц содержит статья , если известно что на каждой странице 48 строк в каждой строке...
Популярные вопросы
Сократи дробь 2x²−12x+10 дробь х³−125...
1
На какую длину волны приходится максимальная энергия теплового излучения...
2
Які регіони україни найбільш насичені об єктами природно-заповідного...
1
Расширение файла записанного с ошибками операционной системы MS-DOS имеет...
3
Билет на экскурсию для взрослого стоит 160 р. Стоимость билета для ребенка...
2
Какой объём при нормальных условиях занимает сероводород химическим количеством...
3
С ЗАДАНИЕМ , ПРИКРЕПЛЁННЫМ НИЖЕ...
1
Найдите момент силы величиной 15 H которого равна 20 см очень...
1
Определи химическое количество оксида натрия Na2O, масса которого равна...
1
Тело массой 11,6 кг скользит по наклонной плоскости с углом наклона 45°....
3
var
x:integer;
begin
read(x);
write('Едениц: ', x mod 10, ' Десятков: ', x div 10 mod 10);
end.