tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Тема: язык программирования
Тема: язык программирования паскаль : написать программу, чтобы любое число возводилось в квадрат и делилось на 10, результат вывести на экран.
дншегзпгх
1 16.09.2019 15:30
0
Ответы
vk2931416haker
07.10.2020 20:00
Вот решение вашей задачи
ПОКАЗАТЬ ОТВЕТЫ
portal1234
07.10.2020 20:00
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(sqr(ReadInteger)/10);
end.
Пример:
13
16.9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
кузя215
23.05.2019 12:30
Продолжите фразы: a)под признаками объекта мы будем понимать его , б)свойства объекта , в)действия объекта , г)поведение объекта , д)состояние объекта ....
mariazeleznak2
21.09.2019 14:10
Введите, какое значение примет переменная s по завершению программы: var n,i,s: integer; begin n: =9; s: =0; i: =1; while i begin s: =s+i; i: =i+2; end; writeln( s= , s);...
НиколайБлейд
21.09.2019 14:10
Вывести на экран строку из 20 * (паскаль)...
negfhbr
21.09.2019 12:58
Сколько битов в 4 байтах? в 10 байтах? в 1/8 байта? сколько байтов в 64 битах? в 4 битах? в 5 кбайтах? в 1/8 кбайта?...
elcapone777
21.09.2019 14:10
Компьютеры выстроили в сеть на расстоянии одного метра друг от друга вся сеть растянулась на 19 метров сколько компьютеров?...
vika10092005
21.09.2019 14:10
На расстоянии 3 метров друг от друга посадили в один ряд 18 деревьев. найдите расстояние между крайними деревьями...
Aza3lo
23.12.2020 10:52
ТЕКСТ ЗАДАНИЯ Пронумеруйте порядок построения фигуры...
Natusik04
23.12.2020 10:51
Алгоритмом можно считать?1)описание процесса решения квадратного уравнения 2)список класса в журнале3)расписание уроков в школе4)технический паспорт автомобиля...
Мальчик004
14.01.2022 05:46
Составить программу подсчитывающую количество цифр вводимого вами целого неотрицательного числа. Виде блок-схемы...
настя7579
14.01.2022 05:41
напишите программу 1) Последовательность изменяется по закону 2,10,18... Сколько элементов последовательности надо взять, чтобы их сумма была больше 100 2) С клавиатуры вводится...
Популярные вопросы
Разность двух чисел на 45 меньше первого из них и на 30 меньше второго....
1
Прочитайте сплошную звуковую запись строчки из стихотворения м.яснова...
1
Сумма двух чисел на 14 больше второго из них. найдите первое число....
2
Найди слово, в котором 4 звука, 3 буквы. 1)пень, 2)эхо, 3)гол, 4)яма....
2
Закончи четверостишие а.блока , слышен голос звонкий. не это ли весна?...
2
Составить предложения: 1. never/early/paul/wakes up 2. we/go/on picnics/sometimes/in...
2
2-3 примера фактов из области , или биологии....
1
Сочинение на тему: значение нового времени...
1
На сторонах pk и mh параллелограмма mpkh взяты точки a и b соответственно,...
1
Составьте предложение со словом терпеливый...
3
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(sqr(ReadInteger)/10);
end.
Пример:
13
16.9