tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Свопросом по языку программирования
Свопросом по языку программирования pascal вводится произвольная последовательность целых чисел . найти количество элементов меньших наперед заданного числа а.
СРОЧНО3333
3 15.09.2019 08:40
6
Ответы
efr47
07.10.2020 16:38
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ReadlnInteger('a =');
var s:= ReadlnString('Введите последовательность').ToIntegers;
Writeln(s.Where(t -> t < a).Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
taush
24.11.2021 19:01
1. Попытайтесь добавить в таблицу «Код Хемминга» еще два символа: «+» и «=», не нарушая принципа ее построения (минимальное расстояние равно 3). Внесите соответствующие...
Vasyliev
24.11.2021 18:53
Проанализируйте достоинства инструментов в 2D и 3D программах. Найдите 5 сходств и 5 различий в назначениях инструментов графического редактора Paint и программы SketchUp...
кирик74
24.11.2021 18:40
Имеется массив, содержащий упорядоченную последовательность целых чисел. Необходимо в него включить числа (с клавиатуры), не нарушив упорядоченности. Написать программу...
yibiuninmk
01.12.2020 19:29
1алгоритм накопления суммы массива паскаль 2. Алгоритм накопления произведения элементов массива 3. Алгоритм подсчет количества элементов, удовлетворяющих какому-либо...
ilia9999999999
01.12.2020 19:29
Напишите программу на С++Найдите среднее арифметическое элементов массива...
аминат41
01.12.2020 19:29
Питон .напишите программу определения стоимости разговора по телефону с учётом скидки 20% представляемой по субботам и воскресениям. Вычисление стоимости разговора по...
Вадим220404
24.06.2019 09:10
1. для каждого из перечисленных ниже названий стран ложно высказывание: ( последняя буква гласная ^ третья буква согласная) -первая буква согласная? 1) россия 2) люксембург...
диииааннаа123
02.12.2021 21:49
Для чого призначені запити? для відбору даних зі збереженням результатів відбору для впорядкування даних для відбору даних для пошуку даних...
никун
02.12.2021 21:51
Як називаються запити, в яких спочатку здійснюється узагальнення даних, а потім групування цих даних? запити на внесення змін запити з параметрами перехресні запити запити...
златагирко
02.12.2021 21:51
С ИНФОРМАТИКОЙ! 1. Опишите схему передачи информации по техническим каналам связи. 2. Укажите компоненты этой схемы в процессе передачи информации при использовании сотовой...
Популярные вопросы
Составьте кластер виды географии и запишите объекты их изучения....
2
Выполни задание 1. Прочитать §1. стр.6-72. тест «Проверь себя» ...
1
1907 жылғы || Мемлекеттік Думаға Семей облысынан сайланған депутат...
3
A/3 = 17/3 қатынастан пропорцияның көмегімен a-ні табыныз. e/15 = 5/3...
3
Вставьте пропущенные буквы расставьте знаки препинания. Укажите все...
2
Спишите пословицы, вставьте пропущенные буквы, обозначьте орфограммы....
3
Задание 2. Используя текст учебника на стр.6-12, ответь на вопросы...
1
Кто написать эссе на тему моё путешествие...
3
Берилий,бор,көміртек,натрий,магний атомдарының модельдерін дәптерге...
2
9.6.15.1 Which of the activities in Ex. 1 do you enjoy doing in your...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ReadlnInteger('a =');
var s:= ReadlnString('Введите последовательность').ToIntegers;
Writeln(s.Where(t -> t < a).Count);
end.