tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Спрограммой, . не понимаю
Спрограммой, . не понимаю - в трёхмерной системе координат заданы координаты трёх точек: a(3; 3; -5), b(-4; 1; 15), c(-2; 4; 5). найдите длину медианы am треугольника abc. (элементы вычислительной ).
sizikova2004
3 09.07.2019 07:50
1
Ответы
Александраlove1
02.10.2020 23:16
Решение в прикрепленных файлах
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romanajmusin520
21.04.2021 14:14
сколько времени потребуется для ввода в память компьютера текста романа А.Дюма Три мушкетера с сканера и программы ABBYY FineReader,если известно,что на сканирование одной...
Pipisk
30.08.2020 13:18
Написать программу, которая для любого трехзначного натурального числа печатает его на естественном языке. Например, 107 → сто семь, 234 → двести тридцать четыре, 517 → пятьсот...
010Dasha010
30.08.2020 10:50
Поработайте с кодом игры Wizard Duel, созданной на занятии. Выполните следующие шаги: Измените значение максимального здоровья игрока и бота. 2. Добавьте новое заклинание...
rozaMika
30.08.2020 13:19
На шахматной доске в клетке с координатами x1, y1 находится слон. Определить, сможет ли он убить фигуру, находящуюся в клетке x, y....
iavonova15
30.08.2020 16:00
Ребят, подкорректируйте решение Var n,m,t,k,f:integer; begin readln(n,m); k:=n mod 10000; f:=m mod 10000; t:= ((f-1) div k)+1; writeln(t); end. Нужно чтоб на вход n и m были...
djdjsjsj
30.08.2020 14:51
За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров? Программа получает на вход числа n и m. При решении этой задачи нельзя...
хагагпррр
30.08.2020 12:33
1. Какие предложения можно считать логическими высказываниями? 2. Можно ли считать высказываниями следующие предложения: a) Не плачь, девчонка! b) Почему я водовоз? c) Купите...
thrasher7777
30.08.2020 00:55
Программа на Ограничение по времени работы программы: 1 секунда Отсортируйте список рациональных дробей, заданных в виде . ВХОДНЫЕ ДАННЫЕ Программа получает на вход дробей:...
FoxLove666
30.08.2020 18:58
Проект по информатики Поколение ЭВМ ...
AidarSharafutdinov
30.08.2020 16:29
КОМП ЮТЕРНАДайте відповіді на запитання1. Що таке комп ютерна графіка?...
Популярные вопросы
За 4ч30мин велосипедист проделал путь 88 км. с какой средней скоростью...
1
Новая фирма хочет проникнуть на рынок жевательных резинок , который достаточно...
2
Разобрать слово по составу тетрадочка...
1
Придумайте по выражению: 15*4+12*4...
1
На лыжах-снайперы проверьте правельность написания! (и знаков) на лыжах-снайперы....
3
Лексическое значения слова пурпурный)...
1
На рикакую скорость приобретет автомобиль при разгоне,происходящему с ускорении0,4м/с^2,в...
3
Заменить дданное словосочетание со связью синонимичным связью примыкание1)говарил...
1
По заранее ! ) задайте вопросы к предложениям. ann is eight. (how he has...
2
Найдите область определения функции буду вам :...
3