tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сpascal abc. составьте программу,
Сpascal abc. составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. заранее .
RuslAN3017
1 05.08.2019 00:30
5
Ответы
Georgy0335
03.10.2020 22:43
Var
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
никтошшшников
01.06.2019 01:10
Отсортируйте слова в алфавитном порядке. исходный список: отсортированный список: шоссе чехол справа расчётливый гимнастика посетить гитара справедливый шофёр канал баскетбол...
ghcfgnyhvjt
17.11.2020 03:06
2. Определите вид следующего атрибутивного суждения: Некоторые моряки - морские волки a) общеутвердительное Б)общеотрицательное B) частноутвердительное Г)частноотрицательное...
Xidirova04
17.11.2020 03:06
1. Определите вид следующего атрибутивного суждения: В этом году инфляция будет меньше, чем в А)общеутвердительное б)общеотрицательное B)частноутвердительное Г) частноотрицательное...
123654789e
17.11.2020 02:35
Даю много очковСкачать приложение GoCases и ввести там реферальный код RBZwPQvf...
Trytodo
17.11.2020 02:33
Как заполнить таблицу истины где дано -B^D...
olesahshhahas
28.08.2019 12:10
Вычислить значение 2 в степени 16, 18 и 27 за минимально возможное число умножений....
рома1344
13.08.2019 19:30
Выпишите эпитеты и метафоры про калашникова и кирибеевича из песнь про купца калашникова...
teymurvalikhan1
13.08.2019 19:30
Какое слово главное в предложении сороковые, роковые, военные и фронтовые ?...
Olrg3007
13.08.2019 19:30
Слово со приставкой и суфиксом стул...
MaryanaSokolova0404
13.08.2019 19:30
Придумай рассказ о стране невыученных уроков по больше лучше рассказ...
Популярные вопросы
Почему животных относят к одному отряду и классу...
1
Топик на тему : radio and tv in my life. с переводом ....
1
Ипоют в туманах за околицами пастушьи жалейки.как вы поняли это предложение?...
1
Представьте, что вы участник куликовской битвы. напишите краткие воспоминания...
2
Скакой силой действует атмосферный воздух на крышку стола радиусом 80...
2
Найди в условие и вопрос. во время игры построились в 6 рядов по 7 человек...
2
Что такое космос? рассказ 4 класса для первых классов...
3
Из 10 изделий, среди которых 2 бракованных, случайным образом выбирают...
3
Перевести я зык на руски what birthday present you got yesterday...
1
Вторичные факторы поражения при землетрясении, цунами, обвалах?...
3
s: string;
begin
readln(s);
insert(',', s, Pos(' ', s));
writeln(s);
end.